Ceramide-Protect-Fluid - Konsistenzprobleme

Frisch zum Rühren entschlossen? Fragen über Fragen? Hier gibt es Antworten, erste Wegweiser und garantiert geduldige Hilfe. Fragen stellen ist ausdrücklich erwünscht!

Moderator: Helga

Antworten
Benutzeravatar

(Hat den Thread eröffnet)
Gilwen
Rührküken
Rührküken
Beiträge: 55
Registriert: 22. Mai 2020, 15:52

Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Gilwen »

Hallo ihr Lieben Helfer in der Not,

vielleicht habt ihr eine Idee, was ich vermasselt habe :domina:

Ich wollte vorhin das Ceramide-Protect-Fluid aus Heikes Buch rühren mit ein paar Abwandlungen am Rezept:

Ich habe 1 % Myristyl Myristate zur Fettphase hinzugefügt, dafür 1 % beim Arganöl abgezogen. Meine Wasserphase habe ich wie folgt gebastelt:
Wasser 47,3 %
Cistrosen-Hydrolat 21,5 %
Aloe-Vera-Basis 0,5 %
Zinc PCA 0,2 %
Siligel 0,5 %

Nun scheitert es schon beim Emulgieren :cry: Selbst nach vier Minuten hochtourigem Rühren mit dem Bosch Clevermix sieht das Ganze eher aus wie ein Waschgel als wie eine Creme. Ich hatte mich heute Nachmittag schon mal mit Imwitor für eine Sprühkur rumgeschlagen, da klappte das Emulgieren aber ohne Probleme und es wurde sofort weiß. Jetzt kann ich rühren wie ich will, und es bleiben kleine Grisselchen und das Ganze sieht aus wie gelbliche Suppe.

Meine Überlegungen:

- Fettphase nicht hoch genug aufgeschmolzen für die BSB?
- möglicherweise Temperaturunterschiede bei Fett- und Wasserphase (es waren beide zwischen 70-80 °C, aber ist Imwitor wirklich so eine Zicke, dass er das nicht verträgt?)
- die Aloe-Vera-Basis vielleicht? Eigentlich hatte sich aber alles komplett in der heißen Wasserphase aufgelöst
- Siligel? Zu früh zur WP hinzugefügt? Hätte ich das erst am Ende einrühren sollen?

Ich hab grad mal den pH-Wert gemessen, der ist in Ordnung, aber so wie's aussieht, werd ich das Fluid kübeln können, oder?

Ich bin für Hilfe und Kritik :nawarte: mehr als dankbar und ärgere mich jetzt im Stillen weiter über meinen Pfusch :cry:

Liebe Grüße
Katharina

[ externes Bild ]
Liebe Grüße
Katharina

Benutzeravatar

Helga
Moderator
Moderator
Beiträge: 17704
Registriert: 25. August 2007, 22:37
Wohnort: Traun/OÖ

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Helga »

Es sieht irgendwie - geronnen aus, ich habe aber keine Idee, was falsch gelaufen sein könnte, am Ph-Wert liegt es nicht, den hast Du ja gemessen. Fühlt es sich grisselig an oder sind die winzigen helleren Flecken nur optisch zu sehen? Gerührt hast Du hochtourig, das habe ich gelesen, daran kann es auch nicht liegen. Liegts am Konservierer, hast Du den GMCY verwendet? Eventuell ein Wiegefehler? Kübeln würde ich nicht, Hände, Arme, Beine, sie alle freuen sich sicher :).
Liebe Grüße und noch einen schönen Tag :-)

Helga

Benutzeravatar

Judy
Master of Emulsifying
Master of Emulsifying
Beiträge: 8619
Registriert: 23. Juli 2011, 12:58
Wohnort: Sunshine Coast, QLD, Australia

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Judy »

So etwas ähnliches hatte ich auch mal (vom Aussehen her) und bei mir lag es eindeutig an der Temperatur, die nicht hoch genug war bzw. die Temperaturunterschiede von WP zu FP.
Liebe Grüße,
Judy
Simplicity is the ultimate sophistication (Leonardo da Vinci)

Benutzeravatar

(Hat den Thread eröffnet)
Gilwen
Rührküken
Rührküken
Beiträge: 55
Registriert: 22. Mai 2020, 15:52

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Gilwen »

Ihr Lieben,

Vielen Dank für eure Rückmeldungen.

Helga, die kleinen Klümpchen sind glaube ich nur optisch. Auf der Hand hat sich das eigentlich gut verteilt, dann freuen sich halt meine Beine drüber. Den Konservierer wollte ich am Schluss zufügen; zum Glück hab ich den nicht verschwendet. Hallelujah. Hab die Suppe jetzt in den Kühlschrank getan und brauche sie in den kommenden Tagen auf. Und Wiegefehler schließe ich letztlich auch nicht aus - ich hab seit am Morgen den ganzen Tag über Rezepten gebrütet und gerührt und für die Creme war's möglicherweise ja doch etwas zu spät am Abend :opa:

Judy, mit welcher Temperatur verarbeitest du die Imwi-Zicke? In Heikes Buch stand 80 Grad, so in etwa war das ja bei mir. Und die FP habe ich schlückchenweise zur WP gegeben, mit dem Glasrührstab eingerührt und dann hochtourig gearbeitet.

Och Mensch, soll ich den Mist jetzt morgen nochmal probieren? :cry: Füge ich das Siligel lieber erst am Ende hinzu? Ohne den Aloe-Vera-Schnickschnack?

Lieben Dank euch und eine gute Nacht :knuff:
Liebe Grüße
Katharina

Benutzeravatar

Judy
Master of Emulsifying
Master of Emulsifying
Beiträge: 8619
Registriert: 23. Juli 2011, 12:58
Wohnort: Sunshine Coast, QLD, Australia

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Judy »

Liebe Katharina,
ehrlich gesagt weiß ich es im Moment gar nicht, bin letztens nach Gefühl gegangen, da ich mir erst ein neues Bratenthermometer bestellt habe...
Liebe Grüße,
Judy
Simplicity is the ultimate sophistication (Leonardo da Vinci)

Benutzeravatar

MieB
Rohstoffqueen
Rohstoffqueen
Beiträge: 463
Registriert: 12. Februar 2017, 22:16
Wohnort: BaWü nähe Heilbronn

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von MieB »

So ein Problem hatte ich auch schon einmal, bei mir lag es vermutlich auch am Temperaturunterschied. Um ehrlich zu sein habe ich aber dabei die Temperatur von meinem ESGE im Verdacht gehabt. Der war nämlich ziemlich kalt. Kann es sein, dass sie Fettphase ausgrisselt, wenn sie schlagartig auf das kalte Metall vom Rührer trifft?
Liebe Grüße,
Melanie

Benutzeravatar

Judy
Master of Emulsifying
Master of Emulsifying
Beiträge: 8619
Registriert: 23. Juli 2011, 12:58
Wohnort: Sunshine Coast, QLD, Australia

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Judy »

Das ist eine gute Frage, liebe Melanie!
Beim ESGE ist ja auch die gesamte Fläche, die mit der Emulsion in Kontakt kommt viel größer als zum Beispiel beim Blendia.
Liebe Grüße,
Judy
Simplicity is the ultimate sophistication (Leonardo da Vinci)

Benutzeravatar

MieB
Rohstoffqueen
Rohstoffqueen
Beiträge: 463
Registriert: 12. Februar 2017, 22:16
Wohnort: BaWü nähe Heilbronn

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von MieB »

Vielleicht hat Nine ja schon eine Antwort für uns, ob das so möglich wäre :brille:

Wenn nicht kann ich gerne testen und immer die selbe Creme mit unterschiedlichen Rührer-Temperaturen rühren und dann vergleichen. Also falls keiner eine Idee hat stehe ich für Versuche bereit!
Liebe Grüße,
Melanie

Benutzeravatar

Helga
Moderator
Moderator
Beiträge: 17704
Registriert: 25. August 2007, 22:37
Wohnort: Traun/OÖ

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Helga »

MieB hat geschrieben:
21. Dezember 2020, 09:38
So ein Problem hatte ich auch schon einmal, bei mir lag es vermutlich auch am Temperaturunterschied. Um ehrlich zu sein habe ich aber dabei die Temperatur von meinem ESGE im Verdacht gehabt. Der war nämlich ziemlich kalt. Kann es sein, dass sie Fettphase ausgrisselt, wenn sie schlagartig auf das kalte Metall vom Rührer trifft?
Sehr interessant, für mich hört sich das sehr schlüssig an :), vor allem je kleiner die Menge an Rührgut. An was man nicht alles denken muß :wink:
Liebe Grüße und noch einen schönen Tag :-)

Helga

Benutzeravatar

Nine
Bachelor of Creams
Bachelor of Creams
Beiträge: 1305
Registriert: 16. März 2018, 16:43
Wohnort: Berlin
Kontaktdaten:

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Nine »

MieB hat geschrieben:
21. Dezember 2020, 16:00
Vielleicht hat Nine ja schon eine Antwort für uns, ob das so möglich wäre :brille:
*kommjaschon ;-) *

Eventuell habe ich es überlesen: Wie groß war die Produktmenge, in was für einem Becherglas wurde gerührt? Der Bosch Clevermix ist so ein kleiner Rotor-Stator?! Oder war´s jetzt der Zauberstab als Rührwerkzeug? Wurde hier die FP zur WP gegeben? Für mich sah auf den flüchtigen Blick das Fluid ein wenig wie "umgekippte" (oder geronnene) Mayonaisse aus?! Das schluckweise Zugeben und Verrühren erfolgte gar etwa mit einem Glasstab (also gar nicht :ugly: ) ?

Mein Tipp für den Moment: unerwünschte Phasenumkehr bei "schwieriger" Emulsion/schwierigem Emulgator. Wenn anfangs wirklich ein Glasstab benutzt wurde, hätte man auch gleich alles zusammenschütten können, das Ergebnis wär das gleiche gewesen, nämlich Murks. :unknown:

Aber vielleicht ist auch alles ganz anders, ich habe den Thread eben nur mehr überflogen, daher meine Fragen oben. Die Temperatur des Rührwerkszeugs dürfte an sich eher keine Rolle spielen.

Grüessli Nine

Benutzeravatar

MieB
Rohstoffqueen
Rohstoffqueen
Beiträge: 463
Registriert: 12. Februar 2017, 22:16
Wohnort: BaWü nähe Heilbronn

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von MieB »

Ich verarbeite Imwitor immer bei ca. 75 Grad direkt hochtourig und hatte bisher noch keine Probleme damit. Allerdings bringe ich auch meistens vorher meinen Rührer auf Betriebstemperatur und wärme ihn vorher ein wenig an. Auch wenn laut Nine das keine große Auswirkung haben sollte.

Hier sind ein paar Details, die man bei der Verwendung von Imwitor beachten sollte, damit das ganze gleich stabiler wird.

Ich denke, wenn du die Fett- und Wasserphase direkt hochtourig verarbeitest und auf die Temperatur achtest, sollte es eigentlich funktionieren. Den Glasstab würde ich bei Imwitor eher weglassen und nur zum kaltrühren am Ende verwenden.
Liebe Grüße,
Melanie

Benutzeravatar

Nine
Bachelor of Creams
Bachelor of Creams
Beiträge: 1305
Registriert: 16. März 2018, 16:43
Wohnort: Berlin
Kontaktdaten:

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Nine »

Gilwen hat geschrieben:
20. Dezember 2020, 21:57
...
vielleicht habt ihr eine Idee, was ich vermasselt habe :domina:
...
Hallo nochmal,

ich hatte dir einige Fragen gestellt, hier:
Wie groß war die Produktmenge, in was für einem Becherglas wurde gerührt? Der Bosch Clevermix ist so ein kleiner Rotor-Stator?! Oder war´s jetzt der Zauberstab als Rührwerkzeug? Wurde hier die FP zur WP gegeben? Für mich sah auf den flüchtigen Blick das Fluid ein wenig wie "umgekippte" (oder geronnene) Mayonaisse aus?! Das schluckweise Zugeben und Verrühren erfolgte gar etwa mit einem Glasstab (also gar nicht :ugly: ) ?
Magst du darauf nochmal eingehen?

Danke dir!
Nine

Benutzeravatar

(Hat den Thread eröffnet)
Gilwen
Rührküken
Rührküken
Beiträge: 55
Registriert: 22. Mai 2020, 15:52

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Gilwen »

Hallo liebe Nine,

Vielen Dank für auch deine Rückmeldung. Ich bin gerade unterwegs und kann dir die Fragen beantworten, sobald ich wieder daheim bin.

Die Menge waren 50 oder 100 ml, da bin ich nicht mehr sicher. Gerührt habe ich im 200 ml Becherglas mit dem Baby-Aufsatz vom Bosch Clevermix.

Ich hatte zuerst mit dem Glasstab schluckweise verrührt, weil ich meine, dass das so im Rezept in Heikes Buch stand, aber auch das muss ich nochmal nachgucken.

Auf jeden Fall vielen Dank euch Rührfeen, ihr seid ja wirklich super :) Wünsche euch ganz schöne und vor allem gesunde Weihnachten!
Liebe Grüße
Katharina

Benutzeravatar

(Hat den Thread eröffnet)
Gilwen
Rührküken
Rührküken
Beiträge: 55
Registriert: 22. Mai 2020, 15:52

Re: Ceramide-Protect-Fluid - Konsistenzprobleme

Ungelesener Beitrag von Gilwen »

So, ich nochmal :)

Also, ich habe laut meinen Aufzeichnungen 100 ml gerührt. Da ich wie gesagt kaum Erfahrungen mit Imwitor habe, habe ich mich an Heikes Rezept gehalten (Buch S. 307). Da wird die Fettphase aufgeschmolzen, Imwitor und Phospholipon dazugegeben und homogen gerührt. Und dann steht da tatsächlich: Die FP schluckweise zur 80 °C heissen WP geben, "kurz sanft bis zur Emulsionsbildung rühren, anschließend 1-4 Minuten hochtourig homogenisieren". Das sanfte Rühren habe ich eben wie immer mit dem Glasstab gemacht. Hab ich das denn echt so falsch interpretiert? Aber so oder so, die Emulsionsbildung hat nie statt gefunden, weder am Anfang noch beim hochtourigen Rühren.

Melanie, vielen lieben Dank für den Link. Ich hatte schonmal probiert, mich in den Imwitor-Thread einzulesen, aber war leicht überfordert von den ganzen Versuchsreihen, sodass ich dachte, ich halte mich einfach an Heikes erprobtes Rezept. Aber die Überlegungen zum Temperaturunterschied leuchten mir durchaus ein, und wie gesagt würde ich nicht meine Hand für ins Feuer halten, dass die Temperaturen genau bei 80 °C lagen. Wenn ich noch einen Versuch starte, würde ich darauf ganz besonders achten, und auch den Tipp, das Rührgerät anzuwärmen, würde ich beherzigen.

Schöne Feiertage noch :sunny:
Liebe Grüße
Katharina

Antworten